Host4Fans is now using PHP 7.2 as default PHP version

This is just a remainder that PHP 5.6 reached end-of-life yesterday and will no longe receive updates, sites still using PHP 5.6 will be a target for hackers and your site will no longer be safe. We recommend to everyone to upgrade to PHP 7.2 or PHP 7.1 (if there is any compatibility issue with PHP 7.2) as 7.0 has reached end of life as well.

Upgrading to PHP 7.2 with WordPress should not be an issue, however, you will need to upgrade Coppermine to 1.6 in order to work with PHP 7.0 and newer. If you do not know how to upgrade Coppermine  click on the link so you may want to check it out and upgrade as soon as possible.

As previously said, running PHP 5.6 as of today could be dangerous for your site, so please, make sure to upgrade as soon as possible, if you run into any issue, submit a ticket so we can help you out with the upgrade. Upgrade should only take 5 minutes per site and your site will be using a faster and more secure PHP version. Please, bear in mind we may not be able to help if your site gets hacked for using PHP 5.6 as it is your responsability to use the safest PHP version which right now is PHP 7.1, 7.2 and 7.3, being 7.2 the most common as PHP 7.3 has just been released and there may be some compatibilities issues with WordPress.

New sites created will run automatically 7.2 version, although you will still be able to change the through cPanel it is not recommended to use 5.6.

Regards,

Host4Fans.

Leave a Reply

Your email address will not be published. Required fields are marked *